PDA

View Full Version : Service Pack for RSLogix500


josesaucedo
October 24th, 2009, 12:39 PM
Hello my friends.
Can anybody give a hand on this?
I have the rslogix 500 version 5.00.00 and i want to install it in my lop top. When its during installation, a pop up comes to tell that this product requires service pack 4 on windows NT 4.0 systems.
Does it means I have to upgrade to service pack 4? In my computer is installed service 2.

Thank you.

bernie_carlton
October 24th, 2009, 02:25 PM
I haven't installed on NT but what in particular makes you doubt a fairly clear directive?

Gil47
October 24th, 2009, 03:17 PM
Version 5 of RSLogix 500 came out about the year 2000, I believe its now up to Ver 9

If you are using only Micro Logix 1000 or 1100, there is a free copy of an up to date version from the Rockwell site.

Eddie Willers
October 24th, 2009, 05:04 PM
It's likely that the O.P. has Windows XP Service Pack 2, not Windows NT Service Pack 2.

RSLogix 500 version 5.0 was released about 9 years ago, and did not support Windows XP, so when it checks the Windows operating system it guesses (incorrectly) that XP is actually NT4.

The correct solution to this problem is to install a more recent, preferably current, revision of RSLogix 500.

xcode
October 24th, 2009, 07:25 PM
There is a SP4 for Win 2000 .. get it here http://support.microsoft.com/kb/260910

Here is the one for WIN NT 4.0 http://support.microsoft.com/kb/152734

Operaghost
October 24th, 2009, 08:36 PM
As Eddie said though......the installer message is referring to Windows NT. Not Windows 2000 and certainly not XP. RSLogix500 version 5 was not aware of Windows XP.

Jose, you need a newer version of RSLogix. The current version is 8.10. If you can get your hands on RSLogix version 6.0 or newer then you will be able to use it with your copy of Windows XP.

Our original poster, josesaucedo, is not likely running Windows NT SP2 which came out in 1996. Windows NT support from Microsoft ended almost five years ago.

Of course, I could be wrong. If I am, I blame Eddie!

OG

Gil47
October 24th, 2009, 09:34 PM
Of course, I could be wrong. If I am, I blame Eddie!

OG


OG you can't do that, because if Eddie is wrong, he will blame me