PLCS.net - Interactive Q & A

PLCS.net - Interactive Q & A (http://www.plctalk.net/qanda/index.php)
-   LIVE PLC Questions And Answers (http://www.plctalk.net/qanda/forumdisplay.php?f=2)
-   -   Can't Add a controller to my project (http://www.plctalk.net/qanda/showthread.php?t=113265)

timryder December 7th, 2017 08:06 AM

Can't Add a controller to my project
 
1 Attachment(s)
So I have a machine that I'm building which will act as a slave to the Main PLC of the cell (1756-L85E ControlLogix). The PLC I am using is a compact logix 1769-L24ER, I have created some Produced and Consumed tags and a UDT which will be used for the interlocks between us, but when I try to add his PLC to my project as an EtherNet Node I can't see his controller type in my list. I went to rockwell and downloaded an EDS file for it and installed that but I still can't see it as an option to add.

What am I Doing wrong?

EDIT: I am using RSLogix 5000 Professional Edition v24.02

Bob O December 7th, 2017 08:26 AM

WAG - Is the L85E supported in V24?

KuulKuum December 7th, 2017 08:31 AM

Have you tried filtering by "Controller" only?

I did a quick check in Studio 5000 v30 (I don't have v24 installed) and what you are trying to accomplish worked fine for me in v30

benaiahhenry December 7th, 2017 08:36 AM

Quote:

Originally Posted by Bob O (Post 761396)
WAG - Is the L85E supported in V24?

I think Bob is right. I don't think the L8's were supported until V28.

I was recently trying to set up produced/consumed between an L8 & L7 and had to bring the L7 up to V28 before I could add the L8 to its tree.

timryder December 7th, 2017 10:47 AM

Ok i'll upgrade my project to version 28 and try again.
Thanks everyone.


All times are GMT -5. The time now is 05:48 AM.

.