PLCS.net - Interactive Q & A

PLCS.net - Interactive Q & A (http://www.plctalk.net/qanda/index.php)
-   LIVE PLC Questions And Answers (http://www.plctalk.net/qanda/forumdisplay.php?f=2)
-   -   SLC500 ownership problems (http://www.plctalk.net/qanda/showthread.php?t=24848)

Craig@JRL August 22nd, 2006 03:16 AM

SLC500 ownership problems
 
Hi Folks

Looking for a little help with comms problem to SLC503.

Sets up ok and I can see it in RS linx but when go to download a programme it say it can not get ownership of the CPU.

Tried the old battery out and short the terminls to reset it to factory standard but that does not help and I still get the same problem.

Banging head against the wall
Craig

rPraveenkum August 22nd, 2006 04:27 AM

can you give me the LED status of 5/03

regards
praveen

504bloke August 22nd, 2006 04:30 AM

See here, here and here

dalem August 22nd, 2006 09:28 AM

I run into this periodically too. Both are fixed SLC500 (L40A units). Both have a PV550. These also are picky when trying to burn to store to EEPROM and that often fails numerous times in a row.

One thing I have had to do, is disconned Panelview and hook directly to the SLC with my PIC box. This usually works, but not always If not, I reboot the PLC and connect and download to the SLC as fast as possible. Not a clue as to why this all of a sudden started happening, as there have been no upgrades in software. I thought my old laptop was having issues and later found that my new(er) Dell laptop, running XPPro also has the same issue. (Was running IBM THinkpad with W95) Only thing I can think of, was RSLinx (lite) may have been updated somewhere along the line.

Craig@JRL August 22nd, 2006 10:45 AM

Quote:

Originally Posted by rPraveenkum
can you give me the LED status of 5/03

regards
praveen

Only LEDs that are on are ther 232 or dh485 comms ones. Tried to get access with both.

Have tried the default reset but that do not work, need to try and find a key as it is in remote setting to see if the key switch is knackered.

Can only see the 503 in the rslinx and can do an automatic check on it and it does establish comms but when try to establish comms on the rslogix I get the message as before.


All times are GMT -5. The time now is 06:00 PM.

.