PLCS.net - Interactive Q & A

PLCS.net - Interactive Q & A (http://www.plctalk.net/qanda/index.php)
-   LIVE PLC Questions And Answers (http://www.plctalk.net/qanda/forumdisplay.php?f=2)
-   -   Factorytalk View ME built in images dont render (http://www.plctalk.net/qanda/showthread.php?t=127864)

Gomez_ January 13th, 2021 03:26 PM

Factorytalk View ME built in images dont render
 
I recently updated to version 11, and some of the built in images aren't rendering properly on the page:

https://i.imgur.com/ZBN7DGU.png

I've tried removing it from the project and adding the image file back in, but no dice. Any ideas?

Robb B January 13th, 2021 03:29 PM

Built in images meaning the project library? Do you get placeholders on the Display but no images drawn? IE: put a motor object, but there's just the corner boxes, no motor, or does it not show anything, including the corner boxes?

Operaghost January 13th, 2021 03:35 PM

That "X" symbol usually indicates a Global Object that has broken its connection to the base object.

But now, I do vaguely recall seeing something like this with images. If I recall, I saved and closed the window then reopened the display and it was displaying properly. I might have had to redo it, but after that it worked fine. It's been a long time though.

OG

Gomez_ January 13th, 2021 03:36 PM

By built in I mean the arrows and such that are included by default because they are used in some of the button types. ( move left button, move right button )
Images imported from the symbol library are working fine, images I created and imported are also still working

EDIT
Here is an images of the built in buttons i mean:
https://i.imgur.com/emSewy1.png


All times are GMT -5. The time now is 04:48 AM.

.