- Interactive Q & A - Interactive Q & A (
-   LIVE PLC Questions And Answers (
-   -   ftv studio can't upload or download? (

stu January 2nd, 2018 11:40 AM

ftv studio can't upload or download?
Hi guys
I have a quick question , I have an issue where when I go to transfer to a pvp 1250 I canít download or upload ? I can test the screen on line but when I try and transfer it doesnít transfer? And times out?
Any ideas, this has worked in the past , it is version 8 ftv studio
Thanks Stu

Ken Roach January 2nd, 2018 12:31 PM

Any chance you somehow deleted all the drivers on the terminal, including the RSLinx Enterprise Ethernet driver ?

My understanding is that RSLinx Enterprise is actually the comms link between the development PC and the PV+ terminal. It's not FTP or some other file transfer protocol.

The fix in such a case is to use the onscreen menus to reset the drivers to defaults.

stu January 2nd, 2018 12:39 PM

I set up coms shortcut again in enterprise and had the test play made works with data,etc
But still no download?
Thanks stu

sthompson January 2nd, 2018 12:50 PM

Does FTView ME give you an Error Number and Text Error when the Upload/Download fails?


stu January 2nd, 2018 12:54 PM

It did have an error but I can’t remember,I will check again tomorrow , thanks Stu

stu January 3rd, 2018 05:14 AM

I have found the issue guys IP address had a number missing on the enterprise short cut
My fault fat fingers
Thanks for your help

All times are GMT -5. The time now is 09:34 PM.