PLCS.net - Interactive Q & A

PLCS.net - Interactive Q & A (http://www.plctalk.net/qanda/index.php)
-   LIVE PLC Questions And Answers (http://www.plctalk.net/qanda/forumdisplay.php?f=2)
-   -   Servo Motor Y-1002-1-H00AA Encoder to Ultra3000i wiring. (http://www.plctalk.net/qanda/showthread.php?t=35987)

yam785 January 9th, 2008 10:18 AM

Servo Motor Y-1002-1-H00AA Encoder to Ultra3000i wiring.
 
I am working on a demo unit, which has a Y-1002-1-H00AA Servo Motor.

http://www.plctalk.net/qanda/uploads/ultra3000.JPG

The demo unit originally had a Ultra drive 1398-DDM-005 controlling the above mentioned motor. This drive has a parallel type plug for the encoder feedback. I was tasked with changing the drive to a Ultra 3000i 2098-DSD-020-SE, which has a 15pin D-Shell. I have a cable with the 15pin D-Shell connector, but it does not plug into the cable coming from the motor encoder. I was told to splice the two cables. I just want to make absolutely sure of the pin-out, before I start. I am especially confused about where the "Hall" wires should be pinned to. As splicing the two will involve some time, I prefer to only do it once.

Any help would be greatly appreciated.

Gerry January 9th, 2008 01:39 PM

When migrating from the older Ultra 100/200 (aka Electrocraft BRU) to the Ultra 3000 you need to purchase new feedback cables. Most of the motors had the Hall effect sensors installed, but the older drives didn't use them and so the old cables didn't include wires for them.

yam785 January 9th, 2008 02:27 PM

Thanks Gerry. I do have the new 15pin D-Shell cable for the ultra3000 drive, but I'm not sure what pins the 'Hall' wiring should go to.

abwiz January 9th, 2008 07:10 PM

Check out the following document from AB concerning this...

http://literature.rockwellautomation...m005_-en-p.pdf

To quickly answer your question, the Hall sensors on the motor get hooked to the commutation channels S1, S2, and S3. These sensors are used for commutation of the motor.


All times are GMT -5. The time now is 09:51 PM.

.