PLCS.net - Interactive Q & A

PLCS.net - Interactive Q & A (http://www.plctalk.net/qanda/index.php)
-   LIVE PLC Questions And Answers (http://www.plctalk.net/qanda/forumdisplay.php?f=2)
-   -   1734 aentr (http://www.plctalk.net/qanda/showthread.php?t=114173)

Stuwertz February 9th, 2018 10:15 AM

1734 aentr
 
Dear sirs ,


One of the 1756 EN2T MOdule communicated to three Ethernet adapters (1734 AENTR) . Normally During running condition every 10 mins Ethernet adapters point bus status and network status flashing red on all the three Ethernet adapters. Then again getting healthy automatically and cycle runs . Then again error came .

Corrective action taken .
1. Network cable healthy condition
1. I replaced and shuffled adapters .
3.three Ethernet adapters powered by three seperate 24 v power supplies
4. I Replaced 1756 EN2T



Need your advise to solve this issue . Thanks.

Ken Roach February 9th, 2018 01:34 PM

Welcome to the PLCTalk Forum community !

Quote:

point bus status and network status flashing red
According to the 1734-AENT user manual, that is consistent with the network connection timing out.

I would examine the Ethernet switch carefully to see if it is also experiencing a disruption.

Does this happen exactly every 10 minutes, or approximately every 10 minutes ? How long is the duration of the disruption ?

Stuwertz February 9th, 2018 02:54 PM

Hi sir . Thanks for your immediate reply . This issue not exactly every 10 minuets. Sometimes it’s running without issue for maximum 15 minutes. Sometimes issue appeared every 2 to 3 minuets.

The EN2T module connected to the AENT adapters through linear topology. ( without switch)

Thanks.

Mispeld February 9th, 2018 02:58 PM

Are you certain all three AENT adapters have different IP addresses? And are they static IPs?

Stuwertz February 9th, 2018 11:19 PM

Hi .

Sure . All the three Ethernet adapters having different IP address and Bootp - Dhcp disabled .

Kev77 February 9th, 2018 11:53 PM

How long has has the system been running?
Is there anything else connected to the network?
If you look at the diagnostic screen for the 1756-EN2T, what errors are you seeing?

Stuwertz February 10th, 2018 12:11 AM

EN2T and 1734 AENTR ( 3 no’s ) . The system should run continuously to convey the product. Nothing else connected on the network.when the network status and point bus status flashing red the link down only shown in the EN2T card . The link led on the EN2T card not blinking that time .

Kev77 February 10th, 2018 12:16 AM

Let me rephrase that. Is this a new system or one that has been running for awhile? Can you see the diagnostic screens on your PC, either on the web page or the module setup in RSlogix 5000 / Studio 5000?

Stuwertz February 10th, 2018 12:57 AM

Actually this is not a new system . This system running for last 1.2 yrs . Now only we face this issue . In pc it shows connection timed out . In web page screen not able to find any error message .

Kev77 February 10th, 2018 01:21 AM

When you look at the web page, check the diagnostic counters for collisions or errors. How long is the run of Ethernet cable between the devices and are they ran separate from power sources? You need to find out what changed.


All times are GMT -5. The time now is 07:26 PM.

.