You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: bendanator
Forum: LIVE PLC Questions And Answers August 22nd, 2019, 10:47 AM
Replies: 20
Views: 1,159
Posted By bendanator
Going through the settings I have noticed that...

Going through the settings I have noticed that L1-08 is set to 0 amps? Isnít that my over load setting? Maybe way my drive keeps having a overload fault? The default setting is 0 which is whatís...
Forum: LIVE PLC Questions And Answers August 21st, 2019, 09:42 PM
Replies: 20
Views: 1,159
Posted By bendanator
Is that the standard auto tune? Setting 0? No I...

Is that the standard auto tune? Setting 0? No I did a no rotation auto tune.
Forum: LIVE PLC Questions And Answers August 21st, 2019, 09:27 PM
Replies: 20
Views: 1,159
Posted By bendanator
Will that help decrease my amp draw or not make a...

Will that help decrease my amp draw or not make a difference? Thanks again to all of you.
Forum: LIVE PLC Questions And Answers August 21st, 2019, 08:06 PM
Replies: 20
Views: 1,159
Posted By bendanator
Is there anything I need to change to help with...

Is there anything I need to change to help with torque at low speeds I’m talking less then 50 rpm? I have the drive set for general purpose on a1-06. Thanks again for all the help. I’m just need the...
Forum: LIVE PLC Questions And Answers August 21st, 2019, 03:57 PM
Replies: 20
Views: 1,159
Posted By bendanator
I should mention that the drive is brand new. I...

I should mention that the drive is brand new. I also realized that the drive somehow is setup for air compressor. A1-06 but won’t let me change the settings.
Forum: LIVE PLC Questions And Answers August 21st, 2019, 03:52 PM
Replies: 20
Views: 1,159
Posted By bendanator
My output Frequency was less the 10 hz but the...

My output Frequency was less the 10 hz but the drive did fault at 4amps.
Forum: LIVE PLC Questions And Answers August 21st, 2019, 03:16 PM
Replies: 20
Views: 1,159
Posted By bendanator
Weird problem

Iím having a weird problem now I got the drive to run. The drive sayings itís running at 4 amps but my amp clamp says 16 amps on one leg 18 on another and 20 amps on the third legs? I have never seen...
Forum: LIVE PLC Questions And Answers August 19th, 2019, 02:22 PM
Replies: 20
Views: 1,159
Posted By bendanator
Yaskawa a1000

Hello everyone,

I am new to Yaskawa drives and Iím struggling on getting the drive to run the right rpm. My experience with other drives is I can setup the rpm in the parameters. But I donít see...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -5. The time now is 03:35 PM.


.