View Single Post
Old January 14th, 2022, 10:25 AM   #7
Operaghost
Member
United States

Operaghost is offline
 
Operaghost's Avatar
 
Join Date: Apr 2002
Location: Dallas, TX USA
Posts: 3,712
Last week there was a discussion about this on another thread.
http://www.plctalk.net/qanda/showthread.php?t=131651

Jlandwerlen indicated that this does indeed work and posted a screenshot showing it working. I could not get that to work. Until today. But it took changing a setting to get this to work.

First, as mentioned in a post above, RA does not support this. I don’t think they intended for it to work as it does. For reference, I was using Emulate version 33, FT View Studio version 12.

On the remote computer open FT View application and open FT Linx Communications Setup. In the right-hand window right-click on the Ethernet driver and select Properties. Click on the Advanced tab and check the box for “Listen on EtherNet/IP encapsulation ports”. I also re-ran the Windows Firewall Configuration Utility prior to this. I'm not sure if that was necessary.

After selecting this option, you should now be able to browse and see the remote FactoryTalk Linx Desktop. You can expand that and see the remote Backplane. Expand that and you should be able to see the emulated controller.

OG
__________________
I despise when people take random quotes and ascribe them to me - Julius Caesar

Last edited by Operaghost; January 14th, 2022 at 10:31 AM.
  Reply With Quote