View Single Post
Old January 13th, 2022, 04:26 PM   #2
40mpg
Member
United States

40mpg is offline
 
Join Date: Dec 2021
Location: New Mexico
Posts: 76
Ok I've figured a little more about this, it is NOT straightforward...


1. RSlinx gateway license has to be loaded on the workstation hosting the RSLinx Gateway server


2. RSLinx Gateway has to be enabled, it is disabled by default, use this guide to enable https://rockwellautomation.custhelp....w/a_id/0020487



3. Then follow this guide https://rockwellautomation.custhelp.com/app/answers/answer_view/a_id/62965


4. Disable firewalls on both remote and local workstation




Result: I did all that above and was able to see the emulated PLC on workstation 1 from workstation 2


Now another issue: FactoryTalk View Studio ME does not see the new drivers in Communication setup...


Man...Rockwell sure makes you work!
  Reply With Quote