You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old November 28th, 2017, 10:58 AM   #31
NealXu
Member
United States

NealXu is offline
 
Join Date: Nov 2017
Location: New York
Posts: 1
Hi...I am not sure which card you are using, but from your description, I understand that this is a S5 135U / 155U system.Most I/O Modules have an Enable Pin which needs to be supplied with External Enable supply.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
A question about Siemens s5 problem Solm86 LIVE PLC Questions And Answers 2 November 5th, 2017 06:51 AM
Problem with S7414 using S5 I/O AD77 LIVE PLC Questions And Answers 0 April 27th, 2010 03:46 AM
s5 monitoring problem problem m.hajihasani LIVE PLC Questions And Answers 2 January 10th, 2010 08:30 AM
problem with s5 and wago distributed i/o catalin78 LIVE PLC Questions And Answers 12 May 27th, 2005 05:52 AM
s5 115 942 problem catalin78 LIVE PLC Questions And Answers 9 February 13th, 2005 08:25 AM


All times are GMT -5. The time now is 06:06 AM.


.