You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old December 18th, 2017, 08:14 AM   #1
chrishunt
Member
United States

chrishunt is offline
 
Join Date: Jul 2017
Location: maryland
Posts: 2
Communication problem with SLC 05/04 to PV 900

Hello all,

I’ve run into an issue when replacing an existing PanelView 900 (2711-T9C8) with a new one. The PV is networked to a SLC 05/04 using DH+. When I power the new PV up into configuration mode and go to the communication settings it says “No active nodes found on network”. I’ve set the the new PV to the same settings as the old one,
Node : 2
Baud : 230.4k

The new PV900 is the same part number as the old one and I was able to load the program from the card without any problem. The only difference I can see between the two are the Boot and Firmware versions are not the same.

Old PV
Boot : V01.06
Firmware : V04.20

New PV
Boot : V01.05
Firmware : V04.41

Could this be causing the communication issue I’m having? I apologize in advance if this is a basic question, I’m not very experienced with Panelviews.

Edit: I forgot to mention that reinstalling the old PV it is able to communicate with the processor.

Last edited by chrishunt; December 18th, 2017 at 08:17 AM.
  Reply With Quote
Old December 18th, 2017, 08:53 AM   #2
OkiePC
Lifetime Supporting Member
United States

OkiePC is online now
 
OkiePC's Avatar
 
Join Date: Mar 2005
Location: ENE of Nowhere Oklahoma
Posts: 9,627
I don't think the firmware revision makes any difference for a DH+ Panelview Standard. I suspect your replacement unit has a bad DH+ port.
__________________
It's not all the variables I am most concerned with, it's the undiscovered constants.
  Reply With Quote
Old December 18th, 2017, 10:20 AM   #3
geniusintraining
Lifetime Supporting Member + Moderator
United States

geniusintraining is offline
 
geniusintraining's Avatar
 
Join Date: Jun 2005
Location: SC
Posts: 5,275
I would try slowing them down, lower the PV and PLC to 19.2 and see what happens... OR if you have a U2DHP try going on line and see what node are active
__________________
www.PLCCable.com PLC Communication Cables, PLC Trainers, Fluke Meters, MicroLogix, ControlLogix, Siemens, Allen Bradley and more... all your automation needs... ((NEW)) After Market 1784-U2DHP Allen Bradley USB to DH+ and Gateways
  Reply With Quote
Old December 24th, 2017, 09:25 AM   #4
chrishunt
Member
United States

chrishunt is offline
 
Join Date: Jul 2017
Location: maryland
Posts: 2
Update:

Production shut down for the week so I finally got to mess with this some more. OkiePC you were correct. The replacement PV has a bad DH+ port. I disassembled the old PV and removed the DH+ board and installed it onto the replacement PV and it connected right away. Thank you for your help!
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Potential Communication Problem with PanelView 900 HMI MadMaxx LIVE PLC Questions And Answers 4 September 25th, 2013 09:14 PM
SLC 5/05 Communication Problem with Serial Port.. pranav.mistry003 LIVE PLC Questions And Answers 2 August 23rd, 2012 02:41 PM
SLC 5/05 to PV+ communication kbradray LIVE PLC Questions And Answers 3 January 9th, 2008 06:01 PM
problem communication an Experion C200 with SLC controllers on a DH485 Network jagatiello LIVE PLC Questions And Answers 0 December 27th, 2005 08:55 AM
PV 1400E Comm. Problem Dave Williams LIVE PLC Questions And Answers 2 September 23rd, 2002 06:28 PM


All times are GMT -5. The time now is 08:04 PM.


.