You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

Reply
 
Thread Tools Display Modes
Old November 24th, 2022, 08:38 PM   #1
Revnus
Member
Brazil

Revnus is offline
 
Join Date: Aug 2019
Location: Brazil
Posts: 42
Exclamation Problem with Panelview plus 700

Hi. I'm working on a plant that has a panelview plus 700.

Problem is that from time to time, the alarm list shows an old false alarm instead of the real alarm. For example: Instead of "emergency active" it will show "low pressure", which is an old alarm that is already ok.

Operators at the area try to find the alarm for a long time, until they realize it is a false alarm. Then they shutdown the runtime application using a screen button leading to the panelview builtin options, and then they run application again. Doing this process, the real alarm will show, not the false one.

Since I dont have any better clue, I tried to create other .MER using remote clear history function from FTViewME, but the panelview firmware does not support runtime version that have this function..
Other option would be to reset the runtime using logic, shutting down automatically instead of operators doing it manually when they notice the alarm is not real, but I dont know how to do it.

I suspect the problem might be something related to logs or cache, but what can I do?

The time that the area operators spend trying to find what is causing a fake alarm is really expensive to the plant. If I cant find a solution, I think they will have to buy other HMI.

Other info:
- Latest firmware listed in SCDC for panelview plus 700 is 5.1, but when I go to terminal settings, it shows ME Station 6.0.
- Intermitent problem. It might not happen for a week or a month.
- I will try to increase the number of alarms (128 now), this will delay the problem but wont solve. What is the max number of alarms in PanelviewPlus 700, btw?

Discovering the solution for the real problem (Cache? Logs?) will be great, but a other solutions as showing how to to shutdown the Runtime automatically, are ok aswell.

Thanks!!!
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Rockwell Panelview momentary pushbutton problem martinzstl LIVE PLC Questions And Answers 10 June 25th, 2019 11:56 AM
PanelView Plus 700 Waseem_Akhtar LIVE PLC Questions And Answers 9 November 1st, 2018 05:10 PM
Panelview Plus 600 to 700 conversion?? Shawn Cassidy LIVE PLC Questions And Answers 23 February 24th, 2008 05:22 PM
Panelview + 700 Tag Not Activated ? Alan Johnson LIVE PLC Questions And Answers 2 January 1st, 2006 12:40 AM
Panelview 1400E problem jrs2563 LIVE PLC Questions And Answers 2 November 1st, 2003 08:49 AM


All times are GMT -4. The time now is 02:31 AM.


.