You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old December 3rd, 2012, 12:52 PM   #1
jonfarrugia
Member
Canada

jonfarrugia is offline
 
Join Date: Mar 2008
Location: London
Posts: 129
Failed to Set System Time

I am using a panelview plus and I am using the PLC system clock to sync the panelview time. For some reason I keep getting a panelview error as "Failed to Set System Time" When the HMI tries to set its own time every minute.
I've attached the global connection tags from the HMI. Those tags are populated in the PLC using a GSV instruction.

All my previous HMI's are done the same way without an issue. I just can't understand why this one is giving me grief.
Attached Images
File Type: jpg Untitled.jpg (98.1 KB, 36 views)
File Type: jpg gsv.jpg (5.4 KB, 30 views)
  Reply With Quote
Old December 3rd, 2012, 01:45 PM   #2
schui
Member
Canada

schui is offline
 
Join Date: Sep 2011
Location: Toronto
Posts: 51
Did you type the tag or did you find it Via the Tag button and link to the PLC Tags
Shouldn't you have :: before your Tag or expression
  Reply With Quote
Old December 3rd, 2012, 01:50 PM   #3
jonfarrugia
Member
Canada

jonfarrugia is offline
 
Join Date: Mar 2008
Location: London
Posts: 129
those tag names were selected directly using the ... button.
The tags are present in the PLC and populated correctly
  Reply With Quote
Old December 3rd, 2012, 02:27 PM   #4
Hal9000
Member
United Kingdom

Hal9000 is offline
 
Join Date: Jun 2010
Location: London
Posts: 111
Hi,

I see your "Remote Date and Time" Trigger is using the same Tag as "Remote Minute". Try using a separate trigger Tag, maybe a bool instead of an analogue.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
RSView32 VBA help - Binary to decimal conversion SysIntegrator LIVE PLC Questions And Answers 7 July 5th, 2012 08:20 AM
How to set cycle time in Step 7? S7PP LIVE PLC Questions And Answers 9 December 1st, 2010 09:07 AM
Motherboard of the System failed how to rehost the License activated in Network Card ALT LIVE PLC Questions And Answers 1 April 1st, 2010 05:59 AM
Friday Math Quiz Revisited kamenges LIVE PLC Questions And Answers 14 February 4th, 2008 03:44 PM
PID Control Versus PLC DjFab LIVE PLC Questions And Answers 11 May 12th, 2007 10:11 AM


All times are GMT -5. The time now is 03:33 PM.


.