You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
Thread Tools Display Modes
Unread December 12th, 2014, 05:07 AM   #1
pbaker88
Member
Australia

pbaker88 is offline
 
pbaker88's Avatar
 
Join Date: Jul 2013
Location: Victoria
Posts: 22
Lightbulb Schneider Altivar VSD

G'day Everyone,

Been having some trouble lately with some of our Schneider Altivar 61 VSDs. These drives run along nicely but sometimes when we get a powerflick the drive stops running and and it needs to loose its run signal to be able to restart. No faults come-up on its screen it says its ready to go. They are controlled over omron devicenet but ive also had a few cases where they were wired from the terminals and its happened. Has anyone else had this problem as i cant seem to see any parameters point me in the right direction.

Thanks
  Reply With Quote
Unread December 12th, 2014, 07:09 AM   #2
Gene Bond
Member
United States

Gene Bond is offline
 
Join Date: May 2004
Location: Indianapolis, IN
Posts: 372
I've seen it on multiple designs... If the power loss is not long enough for a good fault, the auto-reset doesn't fire, and the drive is left in an alarm or worse.

Quite a few drives require a toggle of the run input to restart. Some have it as an option, to satisfy safety in a plant, but are a PITA in an un-manned, remote application.

One possibility, that works most of the time is to wire a n/o 'healthy' (powered up and no fault) contact in series with the run input.
  Reply With Quote
Unread December 15th, 2014, 01:33 AM   #3
chud
Member
South Africa

chud is offline
 
chud's Avatar
 
Join Date: Oct 2007
Location: KALAHARI
Posts: 928
Have you tried these functions?
Attached Images
File Type: jpg atv61.jpg (93.0 KB, 9 views)
File Type: jpg atv61_2.jpg (93.3 KB, 7 views)
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Schneider Altivar 32 vs 312 CapinWinky LIVE PLC Questions And Answers 1 December 10th, 2014 02:39 PM
Reversing VSD ATV71 using Schneider M340 via modbus TCP/IP adrien LIVE PLC Questions And Answers 5 May 1st, 2014 10:28 PM
Communication between Beckhoff RS232 and Schneider VSD (RJ45 Serial Modbus) Profisaurus LIVE PLC Questions And Answers 2 October 31st, 2013 06:17 AM
VSD Noise Headache lalion LIVE PLC Questions And Answers 6 July 19th, 2007 04:48 PM
VSD with Fan Application totallychibi LIVE PLC Questions And Answers 1 August 30th, 2006 07:53 AM


All times are GMT -5. The time now is 11:07 PM.


.