You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old April 8th, 2004, 09:34 AM   #1
philjf
Member
United States

philjf is offline
 
Join Date: Apr 2004
Posts: 1
Unhappy HMI to Database alarms & comm problems

Having HMI to Oracle DB comm problems. Off and on throughout the day 2 of our HMIs will show comm errors. They start out infrequent and continue in numbers until total comm loss.

I am a network admin, and in using the following tools have not found network problems:

All network switches/routers log to a log server never a dropped line or protocol
during an event. No Spanning Tree events, never a single event noted in the network logs during an event. No errors on client or backbone interfaces.

Whatsup Gold ICMP pings to all network components, PLCs, and HMIs. During
comm errors no missed polls to the 70 components. 2.5 second polling interval.

Solarwinds monitors and graphs lower layer errors, throughput, bandwidth usage,
processor percentages no problems seen.

Sniffer distributed indicates low packet to packet deltas, below 1-5 ms between
packets. During event, deltas rise to 60-200 seconds the server is always the
slow responder. Specifically on TCP port 1525 for the DB. As such, the team is
focused on this being a DB issue.

Network is all Cisco:
Network Core layer is 2 Cisco 4506 with SUP IV engines
Plant is multiple VLANS components involved in comm problem are in the same
VLAN.

Network Distribution layer is 2 Cisco 2950C all meshed fiber connections to
core and access layers.

Network Access layer is 6 Cisco 2955 in NEMA boxes on the floor
Server is: Dell 2650 2 processors at 3Ghz, 2G memory and is running Intellibatch,
DASABCIP & Oracle DB. Meshed fiber to distribution layer, cat 5 to PLCs,
HMIs, etc. Cat 5 cables are all in spec

2 Control logics: 5555
50 PLCs are: SLC505
PLC network modules are: 1756-ENBT/A
2 HMIs are Dolch rugged Win2K, running Intouch 8.0, DASABTCP, Oracle client

Has anyone encountered HMI to Oracle DB comm problems such as I have
described?


Thank you,

Phil
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Panel View plus comm problems smiller LIVE PLC Questions And Answers 3 August 25th, 2004 03:09 AM
Siemens HMI TP070 Comm Problem ltrail LIVE PLC Questions And Answers 6 February 28th, 2004 06:11 PM
E-series HMI and Modems The_Wanderer LIVE PLC Questions And Answers 5 February 25th, 2004 10:46 AM
intellution comm alarms SHOGAN.... LIVE PLC Questions And Answers 1 January 12th, 2004 08:18 AM
I/O Comm. problem btw PLC & HMI WFox LIVE PLC Questions And Answers 7 December 31st, 2003 01:09 PM


All times are GMT -5. The time now is 01:22 AM.


.