You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old January 12th, 2021, 12:00 PM   #1
goghie
Supporting Member
Serbia

goghie is offline
 
Join Date: Jan 2008
Location: Belgrade
Posts: 371
VFD question

Hi,
I found strange situation on site, 4kW motor D400/Y660 volt wired in Y (660V) connected to 400V VFD output. Frequency setpoint was 120Hz. What could be reason for that except error?
  Reply With Quote
 
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Question about VFD Input current draw. Tharon LIVE PLC Questions And Answers 5 December 17th, 2013 11:46 AM
General VFD question bigbuckaroo LIVE PLC Questions And Answers 4 January 29th, 2010 03:33 PM
VFD -- Reverse only one of two motors leitmotif LIVE PLC Questions And Answers 7 September 25th, 2007 01:41 PM
VFD Speed Question mjkoc518 LIVE PLC Questions And Answers 8 February 4th, 2006 07:56 PM
VFD Question harryg LIVE PLC Questions And Answers 28 January 23rd, 2003 07:24 PM


All times are GMT -5. The time now is 04:21 PM.


.