You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old March 20th, 2017, 11:34 AM   #1
MMMcLovin
Member
Canada

MMMcLovin is offline
 
Join Date: Jan 2017
Location: Ontario
Posts: 15
Event with interval not working?

I have an event in factory talk view studio with an interval of 10 seconds that toggles a bit. It does not seem to toggle however. It has worked in the past. What could be the issue?
  Reply With Quote
Old March 20th, 2017, 04:56 PM   #2
Operaghost
Member
United States

Operaghost is online now
 
Operaghost's Avatar
 
Join Date: Apr 2002
Location: Seattle, WA USA
Posts: 2,459
In FactoryTalk View SE events have to be turned on. Then if you make a change, you have to turn them off and then back on to see the change. Typically these events are turned on when the HMI Server machine boots up. But not always. It depends on how the programmer decided to start it.

If you can access the Command Line in Studio you can click on the ellipses button on the right (button with three dots) to access the Command Wizard which will walk you through starting your Event file.

If the event file has been started but is still not working then access the event file and grab a screenshot of the expression and action for the event you are after.

OG
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Doubt related to Event handling in unity pro. sarojj7 LIVE PLC Questions And Answers 0 December 21st, 2016 01:55 PM
OMRON CP1H same program not working kmarsus LIVE PLC Questions And Answers 6 September 8th, 2015 11:50 PM
S7-314 cpu and SM332 I/o error akrogh24 LIVE PLC Questions And Answers 14 March 10th, 2014 08:25 PM
EVENT task issue xltek LIVE PLC Questions And Answers 4 May 19th, 2012 05:05 PM
Anyone with a working VPU 200? JimMichaud LIVE PLC Questions And Answers 3 May 21st, 2007 07:57 AM


All times are GMT -5. The time now is 06:37 PM.


.