You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old December 7th, 2017, 01:33 AM   #1
i200yrs
Member
Malaysia

i200yrs is offline
 
Join Date: Dec 2017
Location: Penang
Posts: 2
Acopos 1090 run led abnormal response

Hello All...good day...really need help here...We got acopos 1090 behaving like really faulty. During power-up the ready and run led were stable...But when we trigger to run the motor, this run led will start blinking and few seconds will shut-off. Any expert here that can help me please. thanks

Last edited by i200yrs; December 7th, 2017 at 01:36 AM.
  Reply With Quote
Old December 7th, 2017, 04:02 AM   #2
i200yrs
Member
Malaysia

i200yrs is offline
 
Join Date: Dec 2017
Location: Penang
Posts: 2
Quote:
Originally Posted by i200yrs View Post
Hello All...good day...really need help here...We got acopos 1090 behaving like really faulty. During power-up the ready and run led were stable...But when we trigger to run the motor, this run led will start blinking and few seconds will shut-off. Any expert here that can help me please. thanks

Sorry I have correction with the failure info...During power up the ready led lit but the run and error led are off. When the machine trigger to run the motor it doesn't work....Really appreciate any helps...thanks in advance.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Forc LED on but no Response jamalshahid LIVE PLC Questions And Answers 31 January 12th, 2012 02:48 PM
Program Critique request PCS1 LIVE PLC Questions And Answers 16 December 15th, 2008 02:50 PM
motor alternating directsoft 32 on a DL06 DRThorne LIVE PLC Questions And Answers 15 November 9th, 2006 08:05 PM
CPU 43412A Run LED 4 Blinks and CPU is unoperable tabrez LIVE PLC Questions And Answers 2 September 12th, 2005 01:40 AM
Logic of Standby pump Shabbir LIVE PLC Questions And Answers 5 August 9th, 2002 11:00 PM


All times are GMT -5. The time now is 02:19 PM.


.