You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

Reply
 
Thread Tools Display Modes
Old March 15th, 2012, 05:04 AM   #1
josh_d
Member
Australia

josh_d is offline
 
Join Date: Jan 2011
Location: Vic
Posts: 20
Exclamation Redundant HMI Server FactoryTalk SE Issue

Hi guys,

This one is becoming a major problem for me as Im off overseas in 4 days to implement the system, only one item remains, getting the HMI redundant servers to work properly.

Im using FactoryTalk SE version 5.0 running on Windows XP

Ok so these are the computers in the system (im currently using virtual machines to test it all)

HMI Server PC #1
Running a HMI Server and Alarm and Event Server

HMI Server PC #2
Running a HMI Server

Data Server PC
Running RSLinx Enterprise Data Server

Operator Client PC x 2
Running FactoryTalk SE Client only


I have the redundancy set up and it switches over to the standby properly. The replicate function works properly, it all seems to work quite happily...


UNTIL.....


When the "STANDBY" HMI server is in control, when it is 'active':
- I CAN NOT NAVIGATE BETWEEN PAGES
- I CAN NOT CALL POPUPS

The data is being recieved and sent to the PLC, I can start and stop things and 'close' popups that are already open but... the display page function doesnt work!

Seriously I spent 6 hours on the phone to rockwell support today to no avail, please guys any help is much appreciated, im starting to worry...!
  Reply With Quote
Old March 15th, 2012, 05:10 AM   #2
josh_d
Member
Australia

josh_d is offline
 
Join Date: Jan 2011
Location: Vic
Posts: 20
Also, I would like to confirm with someone with redundant hmi experience....

The 'network directory location'... is the following correct?:

On the promary HMI server, the directory is "LOCALHOST"
On the secondary HMI server, data server and clients, the directory is the "PRIMARY HMI PC"
  Reply With Quote
Old March 15th, 2012, 07:06 AM   #3
rp219
Member
United States

rp219 is offline
 
Join Date: Dec 2011
Location: Morgantown, WV
Posts: 6
Have you checked the event viewer for any errors in the application, system, or FactoryTalk diagnostics logs on both primary and secondary machines? Also Rockwell typically recommends having a separate FactoryTalk Directory server because if your primary server goes down you would also have to switch to a local instance of the director on your secondary server.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Problem about installing FactoryTalk View SE V6.10 alpine LIVE PLC Questions And Answers 11 August 30th, 2012 05:11 PM
RSView32 Client issue caused by server? George Graziano LIVE PLC Questions And Answers 5 October 23rd, 2011 03:54 PM
FactoryTalk View Studio 6.1 SE Network Project, Display Component not Found Issue tatsumasa LIVE PLC Questions And Answers 3 September 2nd, 2011 06:54 PM
Strange Speed Issue with FTV SE arkansascontrols LIVE PLC Questions And Answers 10 August 22nd, 2011 08:00 AM
Urgent - Cimplicity HMI 4.0 and OPC Server glenglen LIVE PLC Questions And Answers 1 April 8th, 2004 08:26 PM


All times are GMT -5. The time now is 05:57 AM.


.