You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > Practice Posting Here

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old March 5th, 2019, 06:12 PM   #1
Spidermite
Member
United States

Spidermite is offline
 
Join Date: Jan 2019
Location: constantine, michigan
Posts: 6
a post

I am trying to use a Micro820 to communicate with a Solo SL4896VRE
temperature controller. The Solo came from Automation Direct.

physical connections between the 2 are:
Micro820 D+ to Solo D+
Micro820 D- to Solo D-

The temperature controller is set up as follows:
C-SL (Modbus Protocol) rtu
C-no (Network Address) 1
bps 9600
LEn 8
Prty Even
Stop 1

The Micro820 controller serial settings are:
Driver ModbusRTU
Baud Rate 9600
Parity Even
Modbus Role Master (but have tryed Auto also)
Protocol Control
Media RS485
Data Bits 8
Stop Bits 1
Responder Timer 200ms
Broadcast Pause 200ms
Inter-Frame 0 Us
(Delay/Timeout)

The Solo documentation states that the set point is at location 44098
I have included 2 attachments. One is a screen shot of the variables used
and the other is the one rung that is the program.

var.png
Rung.png

Once the program is downloaded and I force the trigger, I expect
the Local_Add registers to become populated. All I get are 0's

What am I not doing?
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Forum post re-written on Russian PLC forum danw LIVE PLC Questions And Answers 15 June 4th, 2018 02:21 PM
OT....1000 Post Bering C Sparky LIVE PLC Questions And Answers 16 April 11th, 2017 02:27 AM
Studering outputs, can't post my zipped .ACD! PLC Pie Guy LIVE PLC Questions And Answers 8 February 29th, 2016 11:07 AM
Insert a post or reply plc noob LIVE PLC Questions And Answers 2 March 20th, 2009 10:04 AM
Should You Be Registered To Post? CaseyK LIVE PLC Questions And Answers 66 April 12th, 2005 05:31 PM


All times are GMT -5. The time now is 08:20 PM.


.