You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old February 16th, 2017, 07:08 PM   #1
notarealuser
Member
United States

notarealuser is offline
 
Join Date: Dec 2015
Location: the internet
Posts: 4
Tech Using the rs232 ascii functions on an slc5/03

Hello,

I am an apprentice and ee student and I have been trying get a slc 5/03 to report temperature data and system status history at a fixed time interval into a microcontroller based system for a self learning project.

I have all the data structures setup and functioning properly, and the ascii instructions seem fairly straight forward and capable of doing everything I want them to do.

HOWEVER, when I go to actually do a AWT ascii write, I seem to not be sending data. Even hyperterminal shows no data being sent. I've checked my rs232 settings like stop bits and baud rate.

When I turn on chan 0 system on I get a repeating string of nonsense but when chan 0 is off I get absolutely no rs232 output.

Clearly I'm missing something. Anyone care to throw me some ideas to work with? is there a better method to see what my slc is actually sending out other than hyperterminal?
  Reply With Quote
 
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
PLC5 and Factory talk view studio 7 jasonm LIVE PLC Questions And Answers 12 October 15th, 2014 04:19 PM
S7-1500 CM541 Serial RS232 ASCII help surajchem LIVE PLC Questions And Answers 0 July 21st, 2014 09:51 PM
Micrologix 1100, ascii string, ethernet, rs232 lloydsteve LIVE PLC Questions And Answers 1 April 17th, 2009 11:37 PM
s7 200 and printer SHYAMAL LIVE PLC Questions And Answers 6 August 12th, 2008 01:47 AM
RS232 ASCII String - How to put in a register? donl517 LIVE PLC Questions And Answers 5 July 27th, 2006 05:39 PM


All times are GMT -5. The time now is 10:12 PM.


.