You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old October 22nd, 2018, 04:06 AM   #1
EICS
Member
Australia

EICS is offline
 
EICS's Avatar
 
Join Date: Dec 2008
Location: Melbourne
Posts: 81
FTV V9.0 and KEPServer for TCP Modbus

does anyone have good experience with the sorcery of using a Panelview with Firmware at V9.0 and KEPserver V5.19 ?


i do have the right compatibility as i checked the compatibility technote for the versions required.


i can see my tags online when i browse and can establist the connection, but in "Test" and Runtime at the terminal the data is not valid or communicating.


i know my Kepserver is ok as i can see the valid data by quick client and a modbus 3rd party app (CAS Modbus), its the clunky rockwell side that is not working.


to make matters worse it was a working application, i just had to update the firmware version of the terminal so i could add another shortcut for new 1756-L83 cpu.


now i have this CRAPServer issue!
  Reply With Quote
Old October 22nd, 2018, 07:20 PM   #2
EICS
Member
Australia

EICS is offline
 
EICS's Avatar
 
Join Date: Dec 2008
Location: Melbourne
Posts: 81
This issue is now sorted. there is a known bug with V9.0 and KEPserver


its a quick fix within the KEPServer runtime config, just need to "Uncheck" some option boxs. create a new runtime and download to terminal, the "Test Screen" also works after the correction.



from Rockwell tech support below.




Thank you for contacting Rockwell Automation Technical Support!

There is a known issue for FTView ME v9.0 working with KepServer while the ME application default language is NOT ‘en-US’, e.g. ‘en-AU’. Please refer to the RA KB 1043684 - FactoryTalk View: Application using Kepware (Ex or Enterprise) shows wireframes for the solution.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
FTV and Kepserver modbus tcp comms to 3rd party EICS LIVE PLC Questions And Answers 2 September 13th, 2018 10:14 AM
Troubleshooting KEPServer and PV+ (Modbus) lolproe LIVE PLC Questions And Answers 3 August 22nd, 2013 04:43 PM
KEPSERVER - MODBUS addressing-help italo2008 LIVE PLC Questions And Answers 3 February 9th, 2012 08:52 AM
FactoryTalk View and KepServer Modbus Addressing Syntax elmatador LIVE PLC Questions And Answers 1 June 1st, 2009 01:25 PM
KepServer and Modbus mrtweaver LIVE PLC Questions And Answers 3 January 7th, 2008 05:43 AM


All times are GMT -5. The time now is 02:37 PM.


.