You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old April 15th, 2019, 04:28 PM   #1
BluSuedeNicNac81
Member
United States

BluSuedeNicNac81 is offline
 
Join Date: Apr 2019
Location: Minnesota
Posts: 1
Module Configuration Rejected... why?

I have two AB 1769-OW8I/B digital output cards on a remote rack that are giving me the following fault:

(Code 16#0009) Module Configuration Rejected: Parameter Error.
Additional Fault Code 16#0401

No way to clear the fault except power cycling the rack. I have two identical process lines running the same equipment in the same configuration, but it's only this one I have the problem on. Thoughts? If anyone has a fault code list for this module, you'd be my hero for sharing it, since I can't make heads or tails of what I'm seeing.
  Reply With Quote
Old April 16th, 2019, 03:30 AM   #2
dcam
Member
United States

dcam is offline
 
Join Date: Apr 2012
Location: livingston
Posts: 70
Different revisions? I've had it happen to me.
  Reply With Quote
Old April 16th, 2019, 11:27 AM   #3
A_G
Member
United States

A_G is offline
 
Join Date: Jul 2014
Location: MA
Posts: 173
I don't have the RSLogix5000 software right now so can't post any screenshots. But the first thing I would do is go online with the PLC, go to the Controller Tags, and look at the Controller Tags for these modules. There could be error/status bits that give you more info.

Also, while online with the PLC, find these modules in the IO Configuration, right click on them, and carefully look at the popup window with the Module Properties.

Since you have identical systems that are working fine, try going online with the PLC in these identical systems and comparing to those.

Another thing to look into is the firmware revision of the modules, as dcam mentioned. Compare the firmware to that of the modules in your identical systems.

If possible, swap these problem modules with the ones in your identical systems (may not be possible if you're running production)

I just searched online for error codes for the 1769-OW8I but couldn't find anything but this manual, which does not have much info:

https://literature.rockwellautomatio...n053_-en-p.pdf

Hope some of these suggestions help.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
AB Generic Ethernet Module Configuration Instance Data Function aiki202 LIVE PLC Questions And Answers 4 June 11th, 2016 11:35 AM
Controllogix Module, Reading the configuration asterof LIVE PLC Questions And Answers 3 February 3rd, 2010 02:53 PM
AB 1746-HS module - IMC 110 motion controller raj LIVE PLC Questions And Answers 12 February 20th, 2009 12:36 AM
1747-KE Module Configuration lazy8 LIVE PLC Questions And Answers 0 August 5th, 2008 08:57 AM
Can't get RSL to recognize my HMI in lad 2 AnthonyF8:0 LIVE PLC Questions And Answers 7 February 9th, 2006 07:38 PM


All times are GMT -5. The time now is 06:13 PM.


.