You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

Reply
 
Thread Tools Display Modes
Old February 14th, 2020, 11:41 AM   #1
CJlikesCHAIRS
Member
United States

CJlikesCHAIRS is offline
 
Join Date: May 2015
Location: Nope
Posts: 65
FTV Studio ME v11 - Tag Browser Freezing?

I upgraded my laptop to windows 10, and most of my programming software works great. However, FTV Studio has been freezing or lagging when I open the offline tag browser. This never happened before, but it makes tagging things a nightmare. I have to click off the screen, click back, then wait between 5 and 45 seconds for it to respond.

Every other part of the software is fine, I haven't had other issues. The software was working great until I found this issue.

I've tried some patches, some KB articles, and I'm out of options.

Has anyone else had this issue?
  Reply With Quote
Old February 14th, 2020, 12:37 PM   #2
Operaghost
Member
United States

Operaghost is offline
 
Operaghost's Avatar
 
Join Date: Apr 2002
Location: Dallas, TX USA
Posts: 2,787
I had a similar issue a few years back. It wasn't tied to offline tags though. If I recall, I just did an ALT+TAB to another screen and then came back and the screen woke up.

OG
  Reply With Quote
Old February 14th, 2020, 01:14 PM   #3
CJlikesCHAIRS
Member
United States

CJlikesCHAIRS is offline
 
Join Date: May 2015
Location: Nope
Posts: 65
Quote:
Originally Posted by Operaghost View Post
I had a similar issue a few years back. It wasn't tied to offline tags though. If I recall, I just did an ALT+TAB to another screen and then came back and the screen woke up.

OG
If I click off the screen and then click back, or like minimize then bring it back up it tends to work, but not every time. Very weird issue and it just kills my productivity with frustration (lol).
  Reply With Quote
Old February 14th, 2020, 02:02 PM   #4
Operaghost
Member
United States

Operaghost is offline
 
Operaghost's Avatar
 
Join Date: Apr 2002
Location: Dallas, TX USA
Posts: 2,787
It went away for me, but I don't know what the fix was. Newer version or patch possibly.

OG
  Reply With Quote
Old February 14th, 2020, 02:22 PM   #5
saultgeorge
Lifetime Supporting Member
United States

saultgeorge is offline
 
Join Date: Jul 2015
Location: Detroit
Posts: 306
Hi,
I had some trouble with FTV V. 11 and tech support had me do a repair on FT services platform in control panel. He then removed an update from windows 10, but I don't remember which one. Problem solved after that. And that was right after I loaded the software on a new windows 10 laptop. Hope this helps.
__________________
"4 out of 5 Great Lakes prefer Michigan."
"I brake for no apparent reason."
  Reply With Quote
Old February 17th, 2020, 09:38 AM   #6
CJlikesCHAIRS
Member
United States

CJlikesCHAIRS is offline
 
Join Date: May 2015
Location: Nope
Posts: 65
Quote:
Originally Posted by saultgeorge View Post
Hi,
I had some trouble with FTV V. 11 and tech support had me do a repair on FT services platform in control panel. He then removed an update from windows 10, but I don't remember which one. Problem solved after that. And that was right after I loaded the software on a new windows 10 laptop. Hope this helps.
I did a repair, then full uninstall and reinstall and it didn't help. I spent about 2 hours doing a live chat with Rockwell and they went through a bunch of options with me and none of them seemed to do anything. My only option right now is to call and hope they suggest this!

It wouldn't surprise me to find out that a windows update broke something in this software
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
FTView Studio Slow Tag Browser mjp123gp LIVE PLC Questions And Answers 6 January 4th, 2019 07:38 PM
FTV Studio Custom Keyboard fish00cake LIVE PLC Questions And Answers 2 March 15th, 2018 04:13 AM
HELP with Problem RS5K and FTV Studio JoseM LIVE PLC Questions And Answers 7 December 7th, 2015 06:53 AM
Retain Controller Data in an HMI tag (Allen-Bradley) Money4Nothing LIVE PLC Questions And Answers 16 July 19th, 2007 08:38 AM
Rsview Studio Tag Renaming Issue PLC Gremlin LIVE PLC Questions And Answers 3 April 18th, 2006 07:56 AM


All times are GMT -4. The time now is 09:22 PM.


.