You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old January 12th, 2018, 07:08 AM   #1
IdealDan
Member
Malaysia

IdealDan is offline
 
Join Date: May 2017
Location: MA
Posts: 163
FTV ME Multistate Indicators displaying 'error' messages when test-run application

Hi Guys!
What are the possible causes of Multistate Indicators displaying 'error' messages when test-running application in Factory Talk View ME
  Reply With Quote
Old January 12th, 2018, 07:31 AM   #2
daba
Lifetime Supporting Member + Moderator
United Kingdom

daba is offline
 
daba's Avatar
 
Join Date: Jul 2004
Location: uk
Posts: 4,259
Most likely there is no state defined for the number in the tag or expression it is attached to....
__________________
___________________________
ControlLogix & SLC Training
a-b train ltd.
abtrain@tiscali.co.uk
www.abtrain.co.uk
tel: 07506 73 9999
nil illegitimi carborundem


  Reply With Quote
Old January 12th, 2018, 07:46 AM   #3
IdealDan
Member
Malaysia

IdealDan is offline
 
Join Date: May 2017
Location: MA
Posts: 163
In the project, state was defined THUS: state 0: No message, state 1: Message 'pump is running' for instance should display. So states were defined.
COULD IT BE because the addresses that are in this form N10:15/6?
  Reply With Quote
Old January 12th, 2018, 01:16 PM   #4
arlenjacobs
Lifetime Supporting Member
Canada

arlenjacobs is offline
 
Join Date: Sep 2014
Location: Kelowna
Posts: 602
Most likely, the tag address is not working.
Try using it in a Numeric Display.

You can also try using an HMI memory tag first. Test that out.
Then browse the tag address that you want.

You could also try the N10:15.6 format, but I've found both to work okay.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
FactoryTalk View Studio ME Test Application skeleton_bob LIVE PLC Questions And Answers 3 December 10th, 2014 04:27 AM
RsLinx OPC server requires RSLinx to run as a SERVICE or APPLICATION ? meghnesh LIVE PLC Questions And Answers 0 November 15th, 2014 12:38 PM
factory talk : converting MER file to APA aminto89 LIVE PLC Questions And Answers 6 September 19th, 2014 04:25 AM
Can I use RSEmulate 500 to test a FactoryTalk View Studio ME application lukewiersma LIVE PLC Questions And Answers 3 October 3rd, 2013 12:32 PM
how to assign the specific run application in panel view plus 100 abbccc1005 LIVE PLC Questions And Answers 7 June 18th, 2013 04:00 PM


All times are GMT -5. The time now is 08:44 PM.


.