You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old February 8th, 2018, 03:29 PM   #1
Dougie Wally
Member
United States

Dougie Wally is offline
 
Join Date: Feb 2018
Location: Ct
Posts: 1
FES ComMENT Gateway with Ifix 3.5

Hello, I have a customer with a Micro III system with a ComMENT Gateway which hosts an old Ifix 3.5 system. The system controls 3 air compressors all Micro III. I got the ifix upgraded to 5.1 on newer pc ,because the 3.5 was very sluggish, but I'm having issues with the Modbus serial connection on ifix with the gateway. Customer says this worked before, but do not understand how it worked, because I'm not familiar with the ComMENT network protocol. I found the settings on the gateway to be for Micro, but the ifix uses MB1. So I changed the settings on gateway to modbus and correct baud rate to match PC. I got comms blinking on gateway from PC to gateway and the mb1 driver shows sends and receives but all errors. The gateway cpu led blinks on for 3 secs and off 1 , and the Comment Network LED tx never comes on which means gateway does understand commands.I tried a different Gateway and still the same issue. I got the manuals to help me out, but I'm running out of options .

Any info to help out greatly appreciated.

thx
Doug
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Ifix 3.5 connection to PLC NR16 LIVE PLC Questions And Answers 5 February 29th, 2016 08:57 AM
iFix 3.5 and OPC server asterof LIVE PLC Questions And Answers 1 May 13th, 2015 07:39 AM
rsLogix500 rung descriptions problem realolman LIVE PLC Questions And Answers 10 March 10th, 2014 07:07 AM
GEA/FES Gateway To CLX Processor Adam303 LIVE PLC Questions And Answers 14 November 19th, 2012 02:15 AM
hello iam new in ifix 3.5 need help maxword5 LIVE PLC Questions And Answers 9 July 13th, 2006 04:58 AM


All times are GMT -5. The time now is 04:22 PM.


.