You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old February 9th, 2018, 10:15 AM   #1
Stuwertz
Member
India

Stuwertz is offline
 
Join Date: Feb 2018
Location: *******
Posts: 16
1734 aentr

Dear sirs ,


One of the 1756 EN2T MOdule communicated to three Ethernet adapters (1734 AENTR) . Normally During running condition every 10 mins Ethernet adapters point bus status and network status flashing red on all the three Ethernet adapters. Then again getting healthy automatically and cycle runs . Then again error came .

Corrective action taken .
1. Network cable healthy condition
1. I replaced and shuffled adapters .
3.three Ethernet adapters powered by three seperate 24 v power supplies
4. I Replaced 1756 EN2T



Need your advise to solve this issue . Thanks.
  Reply With Quote
Old February 9th, 2018, 01:34 PM   #2
Ken Roach
Lifetime Supporting Member + Moderator
United States

Ken Roach is offline
 
Ken Roach's Avatar
 
Join Date: Apr 2002
Location: Seattle, WA
Posts: 14,258
Welcome to the PLCTalk Forum community !

Quote:
point bus status and network status flashing red
According to the 1734-AENT user manual, that is consistent with the network connection timing out.

I would examine the Ethernet switch carefully to see if it is also experiencing a disruption.

Does this happen exactly every 10 minutes, or approximately every 10 minutes ? How long is the duration of the disruption ?
  Reply With Quote
Old February 9th, 2018, 02:54 PM   #3
Stuwertz
Member
India

Stuwertz is offline
 
Join Date: Feb 2018
Location: *******
Posts: 16
Hi sir . Thanks for your immediate reply . This issue not exactly every 10 minuets. Sometimes it’s running without issue for maximum 15 minutes. Sometimes issue appeared every 2 to 3 minuets.

The EN2T module connected to the AENT adapters through linear topology. ( without switch)

Thanks.
  Reply With Quote
Old February 9th, 2018, 02:58 PM   #4
Mispeld
Member
United States

Mispeld is offline
 
Mispeld's Avatar
 
Join Date: Feb 2017
Location: VA
Posts: 372
Are you certain all three AENT adapters have different IP addresses? And are they static IPs?
  Reply With Quote
Old February 9th, 2018, 11:19 PM   #5
Stuwertz
Member
India

Stuwertz is offline
 
Join Date: Feb 2018
Location: *******
Posts: 16
Hi .

Sure . All the three Ethernet adapters having different IP address and Bootp - Dhcp disabled .
  Reply With Quote
Old February 9th, 2018, 11:53 PM   #6
Kev77
Member
United States

Kev77 is offline
 
Kev77's Avatar
 
Join Date: Mar 2008
Location: Beaverton, Or
Posts: 395
How long has has the system been running?
Is there anything else connected to the network?
If you look at the diagnostic screen for the 1756-EN2T, what errors are you seeing?
  Reply With Quote
Old February 10th, 2018, 12:11 AM   #7
Stuwertz
Member
India

Stuwertz is offline
 
Join Date: Feb 2018
Location: *******
Posts: 16
EN2T and 1734 AENTR ( 3 no’s ) . The system should run continuously to convey the product. Nothing else connected on the network.when the network status and point bus status flashing red the link down only shown in the EN2T card . The link led on the EN2T card not blinking that time .
  Reply With Quote
Old February 10th, 2018, 12:16 AM   #8
Kev77
Member
United States

Kev77 is offline
 
Kev77's Avatar
 
Join Date: Mar 2008
Location: Beaverton, Or
Posts: 395
Let me rephrase that. Is this a new system or one that has been running for awhile? Can you see the diagnostic screens on your PC, either on the web page or the module setup in RSlogix 5000 / Studio 5000?
  Reply With Quote
Old February 10th, 2018, 12:57 AM   #9
Stuwertz
Member
India

Stuwertz is offline
 
Join Date: Feb 2018
Location: *******
Posts: 16
Actually this is not a new system . This system running for last 1.2 yrs . Now only we face this issue . In pc it shows connection timed out . In web page screen not able to find any error message .
  Reply With Quote
Old February 10th, 2018, 01:21 AM   #10
Kev77
Member
United States

Kev77 is offline
 
Kev77's Avatar
 
Join Date: Mar 2008
Location: Beaverton, Or
Posts: 395
When you look at the web page, check the diagnostic counters for collisions or errors. How long is the run of Ethernet cable between the devices and are they ran separate from power sources? You need to find out what changed.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Flex 1794-AENT V AENTR JohnCalderwood LIVE PLC Questions And Answers 0 November 21st, 2017 10:41 AM
Issue Moving 1734 AENT From One PLC to Another Dave42 LIVE PLC Questions And Answers 10 September 7th, 2016 01:26 PM
1734 aentr obi1987 LIVE PLC Questions And Answers 2 March 31st, 2014 12:56 PM
Aentr problem buoanventura LIVE PLC Questions And Answers 1 May 9th, 2012 01:45 PM
1734 Aent and Security modules Tarlo LIVE PLC Questions And Answers 5 December 30th, 2011 12:37 PM


All times are GMT -5. The time now is 10:23 PM.


.