You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old August 22nd, 2006, 03:16 AM   #1
Craig@JRL
Member
Scotland

Craig@JRL is offline
 
Join Date: Jun 2005
Location: Scotland
Posts: 5
SLC500 ownership problems

Hi Folks

Looking for a little help with comms problem to SLC503.

Sets up ok and I can see it in RS linx but when go to download a programme it say it can not get ownership of the CPU.

Tried the old battery out and short the terminls to reset it to factory standard but that does not help and I still get the same problem.

Banging head against the wall
Craig
  Reply With Quote
Old August 22nd, 2006, 04:27 AM   #2
rPraveenkum
Member
India

rPraveenkum is offline
 
rPraveenkum's Avatar
 
Join Date: Aug 2006
Location: Chennai
Posts: 876
can you give me the LED status of 5/03

regards
praveen
  Reply With Quote
Old August 22nd, 2006, 04:30 AM   #3
504bloke
Lifetime Supporting Member
England

504bloke is offline
 
504bloke's Avatar
 
Join Date: Jan 2005
Location: West Ssx
Posts: 2,651
See here, here and here
__________________
Regards

Dave



"When you are courting a nice girl an hour seems like a second. When you sit on a red-hot cinder a second seems like an hour. That's relativity."
Albert Einstein (1879-1955)
  Reply With Quote
Old August 22nd, 2006, 09:28 AM   #4
dalem
Member
United States

dalem is offline
 
Join Date: Sep 2005
Location: NE Wisconsin
Posts: 101
I run into this periodically too. Both are fixed SLC500 (L40A units). Both have a PV550. These also are picky when trying to burn to store to EEPROM and that often fails numerous times in a row.

One thing I have had to do, is disconned Panelview and hook directly to the SLC with my PIC box. This usually works, but not always If not, I reboot the PLC and connect and download to the SLC as fast as possible. Not a clue as to why this all of a sudden started happening, as there have been no upgrades in software. I thought my old laptop was having issues and later found that my new(er) Dell laptop, running XPPro also has the same issue. (Was running IBM THinkpad with W95) Only thing I can think of, was RSLinx (lite) may have been updated somewhere along the line.
  Reply With Quote
Old August 22nd, 2006, 10:45 AM   #5
Craig@JRL
Member
Scotland

Craig@JRL is offline
 
Join Date: Jun 2005
Location: Scotland
Posts: 5
Quote:
Originally Posted by rPraveenkum
can you give me the LED status of 5/03

regards
praveen
Only LEDs that are on are ther 232 or dh485 comms ones. Tried to get access with both.

Have tried the default reset but that do not work, need to try and find a key as it is in remote setting to see if the key switch is knackered.

Can only see the 503 in the rslinx and can do an automatic check on it and it does establish comms but when try to establish comms on the rslogix I get the message as before.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
AB SLC500 RS232 com problems Rikc_AB LIVE PLC Questions And Answers 3 March 18th, 2006 09:10 PM
OP25 / OP27 screen problems. JesperMP LIVE PLC Questions And Answers 5 May 25th, 2005 07:13 AM
HMI to Database alarms & comm problems philjf LIVE PLC Questions And Answers 0 April 8th, 2004 09:34 AM
SLC500, DeltaV and Intellution vtfan LIVE PLC Questions And Answers 0 November 17th, 2003 11:05 AM
Slc500 Problems mann1961 LIVE PLC Questions And Answers 3 March 15th, 2003 07:37 AM


All times are GMT -5. The time now is 04:45 AM.


.