You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old January 9th, 2008, 10:18 AM   #1
yam785
Lifetime Supporting Member
United States

yam785 is offline
 
yam785's Avatar
 
Join Date: Jul 2004
Location: pa.
Posts: 153
Servo Motor Y-1002-1-H00AA Encoder to Ultra3000i wiring.

I am working on a demo unit, which has a Y-1002-1-H00AA Servo Motor.



The demo unit originally had a Ultra drive 1398-DDM-005 controlling the above mentioned motor. This drive has a parallel type plug for the encoder feedback. I was tasked with changing the drive to a Ultra 3000i 2098-DSD-020-SE, which has a 15pin D-Shell. I have a cable with the 15pin D-Shell connector, but it does not plug into the cable coming from the motor encoder. I was told to splice the two cables. I just want to make absolutely sure of the pin-out, before I start. I am especially confused about where the "Hall" wires should be pinned to. As splicing the two will involve some time, I prefer to only do it once.

Any help would be greatly appreciated.
  Reply With Quote
Old January 9th, 2008, 01:39 PM   #2
Gerry
Member
New Zealand

Gerry is offline
 
Join Date: Jun 2002
Location: Auckland
Posts: 1,142
When migrating from the older Ultra 100/200 (aka Electrocraft BRU) to the Ultra 3000 you need to purchase new feedback cables. Most of the motors had the Hall effect sensors installed, but the older drives didn't use them and so the old cables didn't include wires for them.
  Reply With Quote
Old January 9th, 2008, 02:27 PM   #3
yam785
Lifetime Supporting Member
United States

yam785 is offline
 
yam785's Avatar
 
Join Date: Jul 2004
Location: pa.
Posts: 153
Thanks Gerry. I do have the new 15pin D-Shell cable for the ultra3000 drive, but I'm not sure what pins the 'Hall' wiring should go to.
  Reply With Quote
Old January 9th, 2008, 07:10 PM   #4
abwiz
Member
United States

abwiz is offline
 
abwiz's Avatar
 
Join Date: Nov 2005
Location: PA
Posts: 196
Check out the following document from AB concerning this...

http://literature.rockwellautomation...m005_-en-p.pdf

To quickly answer your question, the Hall sensors on the motor get hooked to the commutation channels S1, S2, and S3. These sensors are used for commutation of the motor.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Encoder - Paralel wiring shanimi LIVE PLC Questions And Answers 7 January 26th, 2007 05:06 AM
Need encoder advise on used machine. helluvawreck LIVE PLC Questions And Answers 3 July 21st, 2006 02:40 PM


All times are GMT -5. The time now is 08:29 PM.


.