You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old December 11th, 2015, 12:31 AM   #1
matthew1
Member
United States

matthew1 is offline
 
matthew1's Avatar
 
Join Date: Feb 2011
Location: virginia
Posts: 73
CCW 525 Drive re connection issue

Hello all!

Quick run down of situation before i ask my question. Currently have a project replacing 35 1305 over remote I/O with PF525 via the AN-X2 prosoft controller.

Everything with the conversion going well except communicating to the 525 over Ethernet after initial set up of 4 drive group. This is my process:

  1. Wire power and Ethernet up on the bench (4 drives that's all the AN-X2 supports per unit.)
  2. Apply power
  3. Used GUI to change IP to AN-X2
  4. Use DHCP to assign IP addresses to 525 drives
  5. Add address ranges to RsLinx driver
  6. Download drive configuration with CCW establishing linx driver.
  7. Configure AN-X2 module
  8. Download test program for RIO control from RsLogix 500 over serial connection.
  9. Connect RIO 230.4K with resistor.
  10. control drives with test program.
  11. connect to drives with CCW through same driver.
  12. Put drives in idle state with 500 test program
  13. disconnect computer from test program and drives
  14. remove power for 15 minutes+
  15. shut all programs down.
  16. repeat steps 2,10 successfully
  17. step 11 fails to connect to the drives with CCW.
When looking at Linx after the connection failure sometimes the drives are red X out other times they are not. Two thing seem to fix this connection issue. Pinging the first address in the IP range of the drives or deleting the Linx driver from CCW and browsing through Linx again to point the program back to the same driver.

This has been consistent on four groups of four drives set up with the same switch (N-tron 108TX) and E-net cables (certified not homemade). All were changed out on the last group and the issue persists.

So after all of that my question is. Do any of you see something I'm doing wrong with CCW not reconnecting? I know it seems like a minor thing but there is a common RsLink file stored on our source control server that is universal to everyone. I want to make it as easy as possible for our techs to get connected without this kind of issue. just pull the files and go.

I almost think its a windows issue but have no way to prove it. Could just as easily be CCW or linx as well. CCW version 8.01.00 and Rslinx gateway version 3.71

Anyone else had this issue? Checked RA knowledge base and didn't find anything but could have missed something.

Any suggestions appreciated.
  Reply With Quote
Old December 14th, 2015, 10:56 AM   #2
matthew1
Member
United States

matthew1 is offline
 
matthew1's Avatar
 
Join Date: Feb 2011
Location: virginia
Posts: 73
Bump to the top for Monday
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Profibus drive krome LIVE PLC Questions And Answers 2 February 17th, 2009 07:46 AM
Power Flex, Drive Logix and Control Logix Tim LIVE PLC Questions And Answers 2 January 4th, 2007 05:37 PM
Drive Executive connection help russrmartin LIVE PLC Questions And Answers 0 April 27th, 2006 06:58 PM
GE drive failed again, it is not cheap! pid LIVE PLC Questions And Answers 2 April 27th, 2006 08:31 AM
Controllogix connection to ABB Drive Rob Babu LIVE PLC Questions And Answers 1 March 16th, 2005 04:47 AM


All times are GMT -5. The time now is 02:18 PM.


.