View Single Post
Old May 4th, 2021, 02:34 PM   #4
mk42
Lifetime Supporting Member
United States

mk42 is offline
 
Join Date: Jun 2013
Location: MI
Posts: 2,715
My understanding is that WinCC Professional V16 requires SQL 2016. My guess is an older Portal version (V15) wouldn't like a newer SQL version (2019).


I'd recommend calling tech support to see if you can get that sorted out. I have a feeling it would require reinstalling WinCC Pro at the very least, possibly uninstalling SQL 2019 as well.
  Reply With Quote