Just the tip

ganutenator

Lifetime Supporting Member
Join Date
May 2002
Location
kansas
Posts
1,440
I have PTSD posting here.
But, this thing took awhile to figure out.
When we switched from the Altivar 312 to the ATV320, we had issues w/ the the new drive.
Same application. Same settings.
Since we were a huge customer of Schneider drives, they put their guys on it.
They never did figure it out.
We switched to Toshiba drives.
Then my boss finally figured it out.
He lowered the IR compensation from the default of 100% to 75%.
Been running for months now w/ no issues.
 
Yes please - as someone who just despises the plethora of Altivar drives I have because of a low-bid-wins process, I would love to know what you fixed by doing that.
 
the issue

When ramping to a stop and immediately changing direction, the Atv 320 would appear to stall and not move.
It was intermittent.
In fact, lower IR compensation to 75% from the default of 100% not only eliminated the the intermittent problem, but it looked smoother as well.
 
last reply

Everything worked fine w/ the ATV31, ATV312, Toshiba.
It was the change to the ATV320.
Just passing on the tip.
over and out.
 

Similar Topics

Hi There. I have PC to get few tags from PLC into C# windows forms application. What is the best and fastest way? I could not find Omron in...
Replies
3
Views
404
Hi, I am experimenting with different devices & am battling the connection sizes. At present, have a 1734-AENT/C, 1xOB8 & 1xIB8 I have tried...
Replies
13
Views
1,169
Hello All, I'm sorry that this will have been asked a thousand times, but I cannot find the specific question to search for. I am looking for...
Replies
6
Views
885
Hello, I am looking for some information on converting a Flex IO (1794-ADN) which is device net to an Ethernet/Ip Flex IO module like an AENT...
Replies
1
Views
460
So I have been wondering, the copy of the ethernet/ip molex tool I have (2.3.0 build 3) was from the molex website and only has a few tabs: List...
Replies
12
Views
1,628
Back
Top Bottom