You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old November 21st, 2017, 09:41 AM   #1
JohnCalderwood
Member
Scotland

JohnCalderwood is offline
 
Join Date: Feb 2014
Location: Stirling
Posts: 597
Flex 1794-AENT V AENTR

Hi All,

Had a strange one today, managed to get round it, but searching for a possible explanation...not found one yet...

We took a ControlLogix PLC system with ControlNet I/O racks (1756 and 1794) and converted them to Ethernet Racks. Spent a fair bit of time on the actual conversion and my maintenance colleagues, who were after the change, wanted 2 racks with 1794-AENTR modules, and 3 others with 1794-AENT, all through a Stratix 1783-BMS10CGP, with all used ports set up as Auto speed and automation device.

Those racks with AENT were absolutely fine, working out the box, IP address set and changed over.
Those racks with AENTR, the module took the IP address and were connected using Port 1, they pinged OK from the switch, although the ping command gave a TTL of 255 against a 64 for the others.

The PLC Hardware tree showed both AENTR modules as "connection timed out" and "faulting" and would just not communicate. Tried altering the Port Speed on the Stratix Switch, and changing the RPI on the module properties made no difference.

One possible cause was the fact that the CAT6 cable was close to 100 metres (cannot check the exact length), so we tested an AENT on the same Ethernet cable, and it worked fine.
Ended up sourcing another 2 1794-AENT modules, set up the IP Addresses, plugged them in and they work fine......

One of the racks has 5 modules, the other has 3.

We have it working now, so no chance to test the AENTRs on the plant, but I may take the hardware and try it on the bench, and see what I get....

Anyone any ideas? Thanks in advance.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
Hi I want to use Flex I/O ethernet IP 1794 AENT with Micrologix 1400 psaundary LIVE PLC Questions And Answers 5 August 20th, 2015 06:45 AM
1794 Flex IO modules not showing up jazd LIVE PLC Questions And Answers 10 December 13th, 2012 06:51 AM
Allen Bradley 1794 AENT Flex Module MarkNightingale LIVE PLC Questions And Answers 17 August 14th, 2011 06:13 AM
Allen Bradley Flex 1794 I/O and an ASCII Com Module. Tharon LIVE PLC Questions And Answers 2 February 3rd, 2011 11:14 AM
1794 Flex I/O Error: Mod Config Reject Mfleming LIVE PLC Questions And Answers 4 June 2nd, 2009 07:58 AM


All times are GMT -5. The time now is 05:14 PM.


.