You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old September 10th, 2010, 03:15 PM   #1
jirikk
Member
Canada

jirikk is offline
 
Join Date: Sep 2010
Location: Montreal
Posts: 7
Question Simatic ET200S last power module fault

Hi guys,
I think, you know this issue... the last power module at the ET200S rack (sometimes) indicates system fault (SF diode) but everything is OK. Till now, nobody explained me this "feature". Is it the terminal module (resistors) which causes this? I was googling an hour, but didnt find anything.
Can you please give me as answer ?
Thanks.
J.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
SLC500 Power Up Fault ian.smith7 LIVE PLC Questions And Answers 4 January 14th, 2009 11:07 AM
RSLogix User Fault Routine jthornton LIVE PLC Questions And Answers 17 October 23rd, 2008 02:55 PM
TP177B + S7-300 on Profibus: No output happyhippo LIVE PLC Questions And Answers 23 May 15th, 2008 06:31 AM
plc5 with AB 1771-DB basic module, its urgent plz help me nileshsurya LIVE PLC Questions And Answers 6 July 20th, 2005 01:45 AM
SLC 5/03 data loss andydaoust LIVE PLC Questions And Answers 1 October 10th, 2002 06:38 PM


All times are GMT -5. The time now is 07:32 PM.


.