You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

PLC training tools sale

Reply
 
Thread Tools Display Modes
Old June 14th, 2011, 01:46 PM   #1
jograzn2
Member
United States

jograzn2 is offline
 
Join Date: Apr 2011
Location: Greensboro, NC
Posts: 4
Issue with FactoryTalk SE Alarm and Event Banner

I've got an issue with a FactoryTalk SE application I'm currently working on. I've got a CompactLogix Processor (1769 L35E) that will monitor some temperatures. In FactoryTalk Studio I've configured my RSLinx Enterprise server and HMI Server to support alarms and events.

I've created two ALMD instructions in the CompactLogix for testing. I can create numeric displays in the HMI to show that the InAlarm status is going from 0 to 1 when I toggle some input bits on the same rung as the ALMDs.

However, when the alarm becomes active the banner never displays this change, i.e. it continues to show "Waiting for Alarm Events"

It seems that the shortcut to the CompactLogix is working fine since I can see changes on the PLC tags on the HMI. However the Banner does not seem to be recognizing the alarms. Also, when I try to subscribe to events in the property tag of the banner I can browse the areas of my application but when I try to browse the event sources, I can't see anything pop up in the explorer window. I would greatly appreciate any help that anyone might have. I've attempted to follow all the set up in the online books included with FT View Stuido and the Alarm and Event Setup Guide.

Thank you for your time.
  Reply With Quote
Old June 14th, 2011, 08:58 PM   #2
ttichy
Member
United States

ttichy is offline
 
Join Date: Jul 2006
Location: strongsville, OH
Posts: 74
If memory serves, there are two places (how convenient) that one must perform some action in order for the FTAE to work. One is in the RSLinx Enterprise Communication setup, the other one somewhere towards top of the tree in project properties (or sth like that)
  Reply With Quote
Old June 15th, 2011, 05:45 AM   #3
rdrast
Lifetime Supporting Member
United States

rdrast is offline
 
rdrast's Avatar
 
Join Date: Apr 2003
Location: South Carolina Lowcountry
Posts: 3,867
The first step, is to go (online) to the ALMD instruction, open it's properties box, and go to the status tab. That will show if it is connected to the FTAE handler (and how many).

In my projects with a banner, and a separate big alarms page, I show two subscribers.
__________________
------------------------------------
How to ask questions the SMART Way!

Look First, Ask Second!

  Reply With Quote
Old June 15th, 2011, 09:34 AM   #4
jograzn2
Member
United States

jograzn2 is offline
 
Join Date: Apr 2011
Location: Greensboro, NC
Posts: 4
Thanks everyone for your help. I tried both methods and still had some issues. The ALMD block did not have any subscribers.

Upon further inspection, I found that my FactoryTalk Services versions were 2.3 on the Client and 2.2 on the Server. The FactoryTalk Alarms and Events were both at V2.2 I've updated all my FactoryTalk packages to CPR9 SR3 and it now appears to be working (at least better). I see subscribers in my ALMD blocks and the banner actually shows alarms now.

Thanks again for the help.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
RSView32 Alarm Banner won't pop up jkaneko LIVE PLC Questions And Answers 0 July 9th, 2010 02:48 PM
FactoryTalk SE Alarms & Events Robot_Man LIVE PLC Questions And Answers 1 July 9th, 2009 05:57 AM
can i produce sound using IFIX alarm event ?? atifplus LIVE PLC Questions And Answers 17 October 2nd, 2007 01:22 AM
Panelbuilder32 GregPLC LIVE PLC Questions And Answers 8 December 22nd, 2004 11:00 AM


All times are GMT -5. The time now is 10:16 AM.


.