You are not registered yet. Please click here to register!


 
 
plc storereviewsdownloads
This board is for PLC Related Q&A ONLY. Please DON'T use it for advertising, etc.
 
Try our online PLC Simulator- FREE.  Click here now to try it.

---------->>>>>Get FREE PLC Programming Tips

New Here? Please read this important info!!!


Go Back   PLCS.net - Interactive Q & A > PLCS.net - Interactive Q & A > LIVE PLC Questions And Answers

Reply
 
Thread Tools Display Modes
Old October 11th, 2014, 03:24 PM   #1
johnmac
Member
United States

johnmac is offline
 
Join Date: Jun 2014
Location: Springfield, Tn
Posts: 4
RSLinx and yellow question marks.

I am having issues with communicating with contrologix devices on a ethernet network. We have several SLC 505's on the same network and can see those. RSLinx was seeing all devices on the network one day and gone the next. One of my coworkers computer is seeing all devices so do not think it is a wiring issue. I am running Windows 7 64 bit Service Pack one and RSlinx 2.59 CPR 9 SR 5 and a XP virtual machine. I can go into my virtual machine with a older copy of RS linx and see all devices. What has been tried.
1. Loaded the copy of RSLinx that was on virtual machine in Win 7. Yellow question marks.
2.Uninstalled and reinstalled RSLinx 2.59. Yellow question mark.
3.Deleted two haromny files recmended to delete. Rsh and whatever the other one that is not .DLL. Yellow question mark.
4. Deleted RS Linx off virtual machine. Yellow question mark.
5.Pinged successfully.
6.Stopped RSLinx in virtual machine. Yellow question mark.
7. Installed all the EDS files for the devices. Everytime I tried to download from the device in RsLinx it kept saying newer version on system. YEllow question mark.
8. Last effort was to uninstall Contrologix and Rslinx and just reinstll Rslinx 2.59. Yellow question mark.

Devices
1756 ENBT/A
1756-L72 /B
Thanks to all for your knowledge.
  Reply With Quote
Old October 11th, 2014, 11:14 PM   #2
Ken Roach
Lifetime Supporting Member + Moderator
United States

Ken Roach is offline
 
Ken Roach's Avatar
 
Join Date: Apr 2002
Location: Seattle, WA
Posts: 15,336
Did you recently install a new version of RSLinx, RSNetworx or RSLogix 5000 on the XP virtual machine ?

Search the Forum for posts that explain the new EDS subsystem that goes with Studio 5000 v21 (and RSNetworx v21 and RSLinx 3.5x). Once you go forward you can't go back.

The yellow question marks definitely suggest that it's an identity-related (and thus EDS-related) problem.
  Reply With Quote
Old October 14th, 2014, 12:32 PM   #3
johnmac
Member
United States

johnmac is offline
 
Join Date: Jun 2014
Location: Springfield, Tn
Posts: 4
No have not installed anything on the virtual machine in a few weeks.

On recomendation went to AB website for software compatability and everything seemed to compatable. Bumped may head all day yesterday. Came in this morning uninstalled RSLinx 2.59 did a repair on the Factory Talk Service Platform reinstalled Rslinx 2.59. Yellow question marks gone seeing all devices. Do not have any idea what solved the problems.

Thanks for kick start.
  Reply With Quote
Reply
Jump to Live PLC Question and Answer Forum

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Thread Thread Starter Forum Replies Last Post
vmware and rslinx Bstubby LIVE PLC Questions And Answers 2 February 18th, 2013 07:50 AM
VMWare (XPMode) & RSLinx 2.5 AB_ETHIP-1 24fretslater LIVE PLC Questions And Answers 1 July 27th, 2012 12:47 AM
yellow question mark on Rslinx xltek LIVE PLC Questions And Answers 3 April 30th, 2012 08:29 AM
SLC 5/05 not recongnize ( Yellow question mark) Rob3192 LIVE PLC Questions And Answers 1 July 12th, 2010 09:46 PM
1756-ENBT Yellow Question Mark Coachman LIVE PLC Questions And Answers 4 October 9th, 2006 05:47 PM


All times are GMT -4. The time now is 04:39 AM.


.