PLC5 Symbol Descriptions, and rung Comments.

Maverick

Member
Join Date
May 2006
Location
Marshall,Texas
Posts
6
I'm Loosing Descriptions of PLC5 Symbols when I go online with PLC. Ussually I can merge the files, except for this time it blows by the pop up screen to do this.

All this started when I wanted to look at a PLC in the field to help our electricians troubleshoot a problem. I the DCS SA and really haven't delt much with PLC's. The program version that the PLC' thinks it has is version5, the version it is running is 7. I made a copy of seven and called it 5 for the purpose of going online with it. I've had to to this in the past. Usssually I get the pop up that says to either create a new file or if I find an existing file ie version5 I can Merge with it. RSlinx blows by this screen. Any help.
 
Last edited:
There were a couple of other posts on this site within the last two weeks. I don't have the time at the moment to find it for you, but I know it is there. Make sure that you are not just grabbing the online now icon, as that will just upload the PLC file and ignore what you have open.
 
What I just did to fix. I saved the Project as 08 with a complete save of the databases. Then I opened the 06Project and went online. Again I lost my rung and symbol comments. Once online I went to tools, database, Native Import, Searched in the folder I had saved the 08 to and chose it. Hit import and there they are.
 

Similar Topics

I have added some rungs to an exsitng progrma and now get a > symbol to left of those rungs. I have assembled edits and saved program but they...
Replies
8
Views
2,176
Preface: Kinda long, so I made section titles Intro: I just want to see if anyone here has seen anything similar. A PLC5-40 series C enhanced...
Replies
3
Views
269
Hi, can anyone help me get a pdf file for this RSP files. They are from a PLC5. Thanks
Replies
1
Views
316
Hello all, I am seeing this behaviour where an integer file (N46:33), has an integer in binary (11110) which is 30 in decimal. I did a...
Replies
7
Views
430
Hello all, I have been experiencing dropping network connections on the Co Pro quite a bit, 3 times a month. The remedy that we do to bring the...
Replies
11
Views
610
Back
Top Bottom